View Full Version : Run time errors

03-18-2005, 09:21 AM
Since the update of the board format, I am getting run time errors browsing this site in Internet Explorer. I don't get these errors with other web sites and nor did I used to get them here. Any suggestions for setting my controls to reduce this? Thanks!

03-21-2005, 12:57 PM

03-21-2005, 12:58 PM

03-21-2005, 02:04 PM
Janey - I don't really have an answer to your question, but I will tell you that in the past I have had trouble with some websites when I used Netscape, and when I switched to IE, the site would work. I have no idea why, but suspect it is due to having a non-updated version of the browser, or the java the website uses to make the website. Try using a different browser (netscape) and see if that helps.

03-22-2005, 10:39 AM
I am having the same problems when I browse the site from work with IE, but not from home (also using IE).

Anyone else have any ideas?

03-22-2005, 03:07 PM
I get these these errors on the BBB site a ton, literally almost every page. I believe they are related to security settings imposed by your company's IT setup. I don't get these messages on my home computer or my DH's work computer. I know these are related to the way my work system is set up but since I really should not be browsing BBB as much as I do, I don't want to call it in to my help desk and ask what the deal is.

Do you sometimes get stuck in a loop, pressing the No to the Debug question? I've found that once you have a lull between messages, you need to move your mouse to the edge of the screen and then navigate off the screen. In other words, if you are in the middle of the screen to click No on the run-timre error, click until the message stops popping up but don't move your mouse. When the message stops, move your mouse all the way over to left or right. Then move it up or down to where you want it, then go to what you want to click. Don't know if that makes any sense.

If I find out anymore, I will let you know.

03-23-2005, 09:43 AM
Thanks ladies for your input. I suspect Andrea is right in her intepretations. But here is a work around solution for IE which is working for me:

To resolve this behavior, you must reconfigure the Internet Explorer script debugging options. To do this, follow these steps:
1. Start Internet Explorer.
2. On the Tools menu, click Internet Options.
3. In the Internet Options dialog box, click Advanced.
4. Click to select the Disable script debugging check box.
5. Click to clear the Display a notification about every script error check box.
6. Click OK.

03-23-2005, 10:59 AM
I just did this and it totally worked! YEah. Now we'll see if tomorrow, when i reboot, do I have ro redo the settting but it's a small price ot pay to be able to surf BB without the %#%ing error messages. Oh wait, I'm on vacation tomorrow. No work. Yeah!!!

Thanks again for the solution.