Results 1 to 8 of 8

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    urquie is offline Emerald level (3000+ posts)
    Join Date
    Jan 2004
    Location
    .
    Posts
    3,657

    Default please kindly update the tapatalk plugin to the newest version... :)

    It's time again, to update the tapatalk plugin to the newest version. Many thanks!!


    the tapatalk app for the new windows phone 7 operating system is called "board express." baby bargains is not currently supported. this is the message i got...


    "update needed:
    board express is building with the latest tapatalk technology. the tapatalk plugin installed on this forum is too old to run board express. please kindly ask the administrator to update the tapatalk plugin to the newest version."

    thanks for any help with this!
    Last edited by urquie; 02-24-2012 at 07:49 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •