Results 1 to 4 of 4
  1. #1
    ahisma is offline Diamond level (5000+ posts)
    Join Date
    Apr 2006
    Location
    .
    Posts
    5,559

    Default Cannot stay logged in?

    I'm struggling with log in - I log in, go to post, and have to log in again. I've updated my browser (chrome) and am still struggling.

  2. #2
    SnuggleBuggles is online now Black Diamond level (25,000+ posts)
    Join Date
    Sep 2005
    Location
    .
    Posts
    41,750

    Default

    I have Chrome and have had a weird problem for 1-2 months. I go to the page I have bookmarked, which is "new posts" but it takes me to a page where I am prompted to choose "log in or register to post". It doesn't ask for my login credentials. I hit log in and it immediately takes me to my account and the subscribed threads. Then I have to navigate to "new posts". It obviously has my login stored but it takes all those steps. Unlike OP though, once I get to where I want to go it keeps me logged in.

  3. #3
    Join Date
    Mar 2009
    Location
    DC Suburbs
    Posts
    21,120

    Default

    Quote Originally Posted by ahisma View Post
    I'm struggling with log in - I log in, go to post, and have to log in again. I've updated my browser (chrome) and am still struggling.
    Quote Originally Posted by SnuggleBuggles View Post
    I have Chrome and have had a weird problem for 1-2 months. I go to the page I have bookmarked, which is "new posts" but it takes me to a page where I am prompted to choose "log in or register to post". It doesn't ask for my login credentials. I hit log in and it immediately takes me to my account and the subscribed threads. Then I have to navigate to "new posts". It obviously has my login stored but it takes all those steps. Unlike OP though, once I get to where I want to go it keeps me logged in.
    I'll let Alan and Denise know.
    Mommy to my wonderful, HEALTHY twin girls
    6/08 - Preemies no more!

  4. #4
    Join Date
    Mar 2009
    Location
    DC Suburbs
    Posts
    21,120

    Default

    The board was having server issues (all the duplicate posts were a symptom). Our tech guy says this about your login issues:

    The affected people may be able to address it by clearing the cache on their browser, then closing the browser entirely and attempting to log in again. We’re working on the server problems and expect to have issues ironed out by this morning. Please report anything still going on starting Saturday morning.
    Mommy to my wonderful, HEALTHY twin girls
    6/08 - Preemies no more!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •